Resolved
The incident has been resolved
Investigating
The incident cause has been identified and recovery is in progress.
Customers using buckets pinned to the SJC region should set bucket location to "global" to access them until the incident is resolved.
Investigating
Customers configured to use a single region of SJC may experience 404s due to replication delays.